Medical Billing Forum

Billing => Billing => Topic started by: sbober on October 12, 2017, 10:52:00 AM

Title: EDI WPS and Smart Data Solutions Lost Claims
Post by: sbober on October 12, 2017, 10:52:00 AM
My company provides four CBRF facilities and two Adult Family Homes to just over 40 residents.  Our major care management organization, Inclusa, formally known as Community Link and before that ContinuUs, uses the EDI billing system.  Before October 1st, once the claims were processed for each individual, they were submitted to EDI, reviewed and submitted to WPS for payment disbursement.  This process was generally started on Tuesday and paid out on Friday.  Three days before October 1st, we got notification from Inclusa that EDI was changing the billing process in which they were now outsourcing the claims once they received them to a company named Smart Data Solutions.  This company was to review the claims and once finished, submit them to WPS for payment disbursement.  In the notification it was said that no delays would be caused in this switch and to continue billing as before.  As of today, my company has not been paid for any claims submitted past October 1st.  When contacting Smart Data Solutions, we are told the claims have been through them and submitted to WPS which were being held in what I was told was a manual processing Queue.  I was told to contact WPS and find out what was going on with the claims.  After contacting WPS, they seemed dumbfounded when I told them about the manual processing Queues and that the claims didn't exist.  I am not sure how many of you are familiar with the claims process and how much money is cycled through, but I can tell you that it is a lot and to not be paid for two weeks can be detrimental to the business.  Has anybody else encountered problems with EDI, WPS or Smart Data Solutions concerning this type of problem? The funny thing is that in the past we have NEVER had this problem with WPS on a claim that was properly submitted.  Please help with any suggestions as we are now pulling at strings.
Title: Re: EDI WPS and Smart Data Solutions Lost Claims
Post by: Michele on October 12, 2017, 01:24:29 PM
I have not heard anything about what you are experiencing.

Do you do your billing through Inclusa?  Is Inclusa the software you use?  If so, then I would contact them first.  If they changed the billing process to utilize a new system and that system isn't working then they need to answer as to what is going on.  Also, if Smart Data Solutions told you to contact WPS because they say they sent the claims in, then I would contact them and say that WPS states no claims are present.  Because Smart Data is responsible for getting the claims to WPS and that didn't happen so they need to explain something to you other than telling you to contact WPS.  Since you aren't the one who sends them to WPS you really can't go anywhere contacting them directly.

I'm very curious to find out how you make out.  I'm afraid Smart Data Solutions is an off shore company and that might be the problem. 
Title: Re: EDI WPS and Smart Data Solutions Lost Claims
Post by: sbober on October 12, 2017, 01:44:44 PM
Actually, Inclusa uses EDI.  EDI uses the WPS software to submit the claims.  We have been on the phone back and fourth all day with WPS and Smart Data Solutions.  They are both blaming each other.  Currently we are waiting for a call back from a WPS supervisor, as well as a call back from SDS who said they would have to speak with IT in their WPS department about what happened.  WPS now says the claims were submitted to them, but one of the forms that were supposed to come with the claims did not show up, therefore it should have been on SDS to put error codes on all of those claims.  SDS will not answer our phone calls.  We are considering notifying the state department who oversees these operations as this is a red alert for us.  If you have any insight to which part of the state department to contact, please feel free to let me know.
Title: Re: EDI WPS and Smart Data Solutions Lost Claims
Post by: Michele on October 12, 2017, 05:52:01 PM
I am not sure who you need to contact but it sounds like you have made some progress.  Hopefully the issue will get resolved now.  It seems like you've gotten someone's attention.  Your situation sounds like a very specific issue.  It's not like anything we have encountered.  Best of luck!