General Category > General Questions

No Preauth Required, CPTs valid & Billable - Claims Being Denied-Help!

<< < (2/2)

PippiT:
I am still fighting this.

Long story short, Multiplan reached out to us on 3 of the out of network claims and we settled them, the problem is they never paid us and then Cigna started sending denials that the procedure was experimental/investigational.

A company supervisor reached out to me and was all "hey this is a mess! I'm going to help you." she sent me the medical policy and in it, it clearly states it is not covered. We never would have done the procedures. I did everything right, the CSRs gave us wrong information. I tried to get predeterminations and they wouldn't saying that the codes were covered, etc. I also tried to get a preauth but because his plan didn't require it they wouldn't give me one.Oh, and the supervisor after this never returned my calls or emails after this initial contact.

Per the provider I filed a complaint with the state insurance commissioner and it was referred to the AG's office. I worked with our investigator and she sent the appeal to the company last week. Is there anything I need to do? I am still getting denials and I don't know if I should be appealing directly with the company still, or wait until the case has been investigated?

I hope that makes sense. I am at my wit's end.

Michele:
If the case is being investigated by the insurance commissioner/ AG then I would wait for a response.

PippiT:
Okay, that is what I thought but I didn't want to chance anything. Thank you!

Navigation

[0] Message Index

[*] Previous page

Go to full version